Wolfenstein lebt!

Etwas über zwei Monate nach Veröffentlichung des Spiels Wolfenstein gibt es nun einen zweiten Patch welcher Wolfenstein auf Version 1.11 bringt. Behoben werden gleich ganze vier Fehler. Patch 1.1 muss vorher installiert sein! Linux Server oder ein SDK sind leider nicht in Sicht, aber braucht man ja auch nicht, wirds schliesslich bei Call of Duty 6 auch nicht mehr geben. Ist ja auch derselbe Publisher, der wird schon wissen wie es geht (zeigt ja auch der bahnbrechende Erfolg von Wolfenstein).

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen